Click/tink sound from rear

rlitton1974

New member
May 11, 2024
3
1
Hello everyone, im new to the forum. My DH is vapor blue w/10 speed. The car has 1300 miles on it now and recently have noticed a click/tink sound from rear passenger wheel area. It happens at very low speed, like when pulling out. But unfortunately i cannot reproduce it on demand. Its a single click. Took to dealer and they said it would be too hard to find at the moment and it needed to get worse before they could do anything. This may be true but i simply dont like the idea. I have removed the wheel and inspected everything that i could. Found nothing loose. Checked brake pads to see if they good be doing it but could not find evidence of anything. Its sporadic and very disheartening. So i turn to the forum for help. Has anyone had a similar issue?

Thanks for any help
 

BSpankinAz

Member
Verified Order/Owner
Oct 25, 2022
84
29
I know you probably have but search some other forums. I am almost certain that I have heard people discuss this on other forums. It wasn't an issue I had so I didn't pay too much attention. My recollection was that if the shipping spacers were removed people were righting this off as just "Ford".
 

rlitton1974

New member
May 11, 2024
3
1
I know you probably have but search some other forums. I am almost certain that I have heard people discuss this on other forums. It wasn't an issue I had so I didn't pay too much attention. My recollection was that if the shipping spacers were removed people were righting this off as just "Ford".
The front ones were in trunk when i bought and i checked there arent any in rear springs either. The sound is just a light click. I cant reproduce it on demand. Sometimes it will do it sitting still just shift from drive to reverse. Then sometimes when i pull out around 3-4 mph it will do it. It will click only once each time it happens. Its beyond frustrating. Im ready to get rid of car.
 

BSpankinAz

Member
Verified Order/Owner
Oct 25, 2022
84
29
The front ones were in trunk when i bought and i checked there arent any in rear springs either. The sound is just a light click. I cant reproduce it on demand. Sometimes it will do it sitting still just shift from drive to reverse. Then sometimes when i pull out around 3-4 mph it will do it. It will click only once each time it happens. Its beyond frustrating. Im ready to get rid of car.
It almost sounds like the parking brake. If it happens when standing still and when moving. Do you disengage the parking brake or do you let it automatically disengage by just driving? Just in case you weren"t aware, the parking brake can be disengaged two ways, manually with the hand brake, or just driving the car.
 
Top